M50B20 Vanos след смяна на мотор не пали

3-та серия ('91-'98)

Модератори: vld, bum_bum, ///Leonix, Технически модератори

Потребител
Аватар
Мнения: 3
Регистриран на: 28.09.2019
Пол: Мъж

M50B20 Vanos след смяна на мотор не пали

Мнение от BaTLLeL4o » 28 Сеп 2019, 19:14

Здравейте колеги, имах м50б20 ванос който гореше с шепите масло, намерих същия мотор, използвахме същата инсталация която си е на купето, всичко точно, гориво има,акумулатор има(върти яко) но не пали, изкарахме първите 2 свещи и има искра само при завъртане на ключа и при пускане,а през другото време няма искра. Дали е възможно да е от ивс-а при положение,че не сме сменяли инсталация. Друг странен проблем. При въртене обортомера се превърта 1 път в началото на въртенето и при пускане на ключа пак се превърта 1 път. Някъде нещо по инсталацията,но не знаем и ние вече. Всякакви съвети са добре дошли от къде да почнем.

кандидат ентусиаст
Аватар
Мнения: 108
Регистриран на: 28.09.2017
Местоположение: Сандански
Пол: Мъж
Кара: BMW E36
Мечтае да кара: BMW е60

Re: M50B20 Vanos след смяна на мотор не пали

Мнение от BMW.VIPERA » 29 Сеп 2019, 20:21

BaTLLeL4o написа:Здравейте колеги, имах м50б20 ванос който гореше с шепите масло, намерих същия мотор, използвахме същата инсталация която си е на купето, всичко точно, гориво има,акумулатор има(върти яко) но не пали, изкарахме първите 2 свещи и има искра само при завъртане на ключа и при пускане,а през другото време няма искра. Дали е възможно да е от ивс-а при положение,че не сме сменяли инсталация. Друг странен проблем. При въртене обортомера се превърта 1 път в началото на въртенето и при пускане на ключа пак се превърта 1 път. Някъде нещо по инсталацията,но не знаем и ние вече. Всякакви съвети са добре дошли от къде да почнем.

при мен беше какво ли не
Объркани маркучи за входящ и изходящ бензин
Объркани бобини към свещите
датчик колянов вал
и трябваше да премахна имобилайзера за да запали.. (понеже купето ми има ews а колата донор нямаше)

Потребител
Аватар
Мнения: 3
Регистриран на: 28.09.2019
Пол: Мъж

Re: M50B20 Vanos след смяна на мотор не пали

Мнение от BaTLLeL4o » 29 Сеп 2019, 20:51

Инсталацията е същата, бобините са номерирани, имобилайзер компа няма, понеже е премахнат, остана датчика коляно вал който толкова много ме съмнява. Бензиновите маркучи бяха разменени, оправихме ги. Освен да пробвам с друг датчик, но бях чел че имали разлика шайбите от които чете сигнала(ако греша някой да ме поправи, но и двата мотора са инденточни м50б20 ванос)

Потребител
Аватар
Мнения: 8
Регистриран на: 17.07.2010
Местоположение: Пловдив
Пол: Мъж
Кара: E30 M42B18
Мечтае да кара: IS-са на бар и половина!

Re: M50B20 Vanos след смяна на мотор не пали

Мнение от Comba » 30 Сеп 2019, 10:30

Имах същия проблем, при мен се оказа, че сме разменили буксите на датчик колянов и разпределителен вал. След като навързахме всичко правилно, колата запали от раз.

Потребител
Аватар
Мнения: 3
Регистриран на: 28.09.2019
Пол: Мъж

Re: M50B20 Vanos след смяна на мотор не пали

Мнение от BaTLLeL4o » 02 Окт 2019, 10:48

Искам да благодаря на колегата "comba" датчиците коляно вал и разпределителен бяха разменени. При правилно свръзване колата запали.

Назад към E36

Кой е на линия

Потребители разглеждащи този форум: 0 регистрирани

Последни теми
Facebook